Page 1 of 1

AS4004T - App compatibility question

PostPosted: Tue Sep 11, 2018 5:30 am
by kapre
Hi there, I was looking into buying the new AS4004T model, but:

- I looked in App Central at compatible Apps, and all the ones I want to use (eg. Plex, Retroarch) say that they are only compatible with other Asustor models, not the AS4 series? [see screenshots below].
- I thought this was odd, considering it’s a ‘New’ model; then I looked at your Support Hotline page, and none of the Hotlines are listed say they can support the AS4 series either?!

So I was just wondering if the above information is correct, or if the App Central/Support site information just hasn’t been updated yet due to the AS4’s being too new. Thanks!

asustorissue1.png
asustorissue2.png
asustorissue3.png
asustorissue4.png

Re: AS4004T - App compatibility question

PostPosted: Tue Sep 11, 2018 5:35 am
by kapre
Sorry, I clicked 'Place inline' for all of the screenshots, but they didn't seem to work; so I've just attached them normally this time....

Re: AS4004T - App compatibility question

PostPosted: Tue Sep 11, 2018 10:01 am
by orion
I guess it's a new model such that web info is not updated. You'd better to write an inquiry to make sure of it. https://www.asustor.com/en/about/contact_form?inquiry_type=3

Re: AS4004T - App compatibility question

PostPosted: Wed Sep 12, 2018 9:01 am
by kapre
Okay thanks for the info orion, I'll give that a go!

Re: AS4004T - App compatibility question

PostPosted: Tue Oct 30, 2018 6:20 pm
by Marco@ASUSTOR
kapre wrote:Hi there, I was looking into buying the new AS4004T model, but:

- I looked in App Central at compatible Apps, and all the ones I want to use (eg. Plex, Retroarch) say that they are only compatible with other Asustor models, not the AS4 series? [see screenshots below].
- I thought this was odd, considering it’s a ‘New’ model; then I looked at your Support Hotline page, and none of the Hotlines are listed say they can support the AS4 series either?!

So I was just wondering if the above information is correct, or if the App Central/Support site information just hasn’t been updated yet due to the AS4’s being too new. Thanks!

asustorissue1.png
asustorissue2.png
asustorissue3.png
asustorissue4.png

Our website info is up to date. Some apps are not yet compatible with the AS400XT because they use an entirely new CPU and need to be ported.

Re: AS4004T - App compatibility question

PostPosted: Mon Apr 01, 2019 2:50 pm
by fizyboy
Plex seems to support this model now but its unclear whether Sonarr & Radarr will follow suit
The fact that AS4004t can do plex video transcoding is amazing but this app compatibility issue is the only thing that stopping me from buying it =(