It is currently Sat Sep 19, 2020 7:50 am
All times are UTC + 8 hours

Cannot connect via ezconnect

Cannot connect via ezconnect

Postby CoosV » Fri Dec 27, 2019 11:27 pm

Hello
When I try to connect via an extern network, I'm getting an error: (Unexpected HTML returned from server, please check your URL! code 200)
I have no idea what to do, port 8000 is forwarded,as well as 9800. On the router it says automic added by uPNP, the URL I use is http://mycloud-id.ezconnect.to.
I cannot connect with the apps WebDAVNav+, AiMaster or by NASmaster. If anybody can tell me what to do I'll be very gratefull. I use an I-phone8. and everything is updated to the latest version.
CoosV
 
Posts: 3
Joined: Wed Mar 04, 2015 3:45 am

Re: Cannot connect via ezconnect

Postby Ubuntux » Sun Dec 29, 2019 9:09 pm

You need to open port 8001 for https (not port 8000)
in the router you need to open 8001 inside and outside and make a DHCP server link to the NAS so it wont change IP locally.

webdav i belive is 9800, but the issue might as well be your internet provider blocking this soluion?

Have you tried Asustor's DDNS?
AS-604T & AS-202T
Ubuntux
 
Posts: 87
Joined: Mon May 26, 2014 1:56 am
Location: Denmark

Re: Cannot connect via ezconnect

Postby CoosV » Tue Sep 15, 2020 5:21 pm

Problem solved. All I had to do was to change the name of the NAS..
CoosV
 
Posts: 3
Joined: Wed Mar 04, 2015 3:45 am

Return to ASUSTOR EZ Connect

  • You cannot post new topics in this forum
    You cannot reply to topics in this forum
    You cannot edit your posts in this forum
    You cannot delete your posts in this forum
    You cannot post attachments in this forum
  • Who is online

    Users browsing this forum: No registered users and 1 guest

cron