It is currently Sun May 16, 2021 10:46 pm
All times are UTC + 8 hours

Blinking System Light

Blinking System Light

Postby Shiseiji » Tue Nov 17, 2020 7:10 am

I've rebooted it 3 times and re-seated the HD. HD lights are green. IP address is valid and I've assigned an IP to the MAC so the router can see the NAS. Any possible good news?

TIA

Ron
Shiseiji
 
Posts: 5
Joined: Tue Nov 17, 2020 5:49 am

Re: Blinking System Light

Postby ilike2burnthing » Tue Nov 17, 2020 8:29 am

Does it still flash if you have no drives in?
ilike2burnthing
 
Posts: 169
Joined: Thu Apr 09, 2020 8:01 pm

Re: Blinking System Light

Postby Nazar78 » Tue Nov 17, 2020 9:01 am

And are you still able to access the NAS? Blinking system/status light indicates that it hasn't boot up fully yet. The status green LED will stop blinking followed by a short beep after boot up completes.

https://www.asustor.com/en/knowledge/de ... oup_id=602

Check this log see where it ends.
Code: Select all
cat /var/log/bootup.log
AS5304T - 16GB DDR4 - [40TB N300 RAID10 + 5 Bay USB: 8TB RAID5 & 480GB SSD for Apps]
User avatar
Nazar78
 
Posts: 292
Joined: Wed Jul 17, 2019 10:21 pm
Location: Singapore

Re: Blinking System Light

Postby Shiseiji » Tue Nov 17, 2020 10:19 am

Nazar78, while it was blinking,I was never able to access the NAS. Was extremely frustrating! It finely stopped blinking and the application has connected with the NAS. Maybe it was doing something to the disks all this time??

Appreciate the support!
Shiseiji
 
Posts: 5
Joined: Tue Nov 17, 2020 5:49 am

Return to [Official] For AS40XX Series

  • You cannot post new topics in this forum
    You cannot reply to topics in this forum
    You cannot edit your posts in this forum
    You cannot delete your posts in this forum
    You cannot post attachments in this forum
  • Who is online

    Users browsing this forum: No registered users and 1 guest