It is currently Sun Mar 24, 2019 9:51 pm
All times are UTC + 8 hours

Python 3.5.3 required for new version of HA

Python 3.5.3 required for new version of HA

Postby Vlada » Wed Mar 21, 2018 5:58 am

After installing the last version of HE on Asustor, it requires the Python 3.5.3 version. Father Mande's version is only 3.5.2.1. Doe's anybody know how to upgrade to 3.5.3 version?
Vlada
 
Posts: 3
Joined: Wed Mar 21, 2018 5:54 am

Re: Python 3.5.3 required for new version of HA

Postby father.mande » Wed Mar 21, 2018 9:03 pm

Hi,

I have receive your private mail (Tue Mar 20, 2018 11:00 pm ) but just remember
... I do all (and share it) on my free time, I am not Asustor nor a professional
... so if delay is too long (ONE day) for your and support is not so quick ... don't hesitate to ask Asustor to build Home Assitant for you with a correct Python (normally a basic block so supply by box (NAS) provider)
... you can also obtain a better support and all the help you want.

The other solution is to build yourself what you need ... not so complicated and sure support is always the best ...
... for my own I don't need an APKG to run what I want on Asustor NAS ... but I spend lot of time to share some part to other (even perhaps a stupid approach in a consumer time) ... and you are 100% free to don't use any APKG not provide by you or by Asustor ... staying in "official, supported" delivery is the best way to don't have problems.

Philippe.
AS5002T / AS202TE / AS1002T
APKG Download : https://www.father-mande.ovh/
In addition to this forum ; NOT to replace it
My Forum specific to my APKG : https://www.father-mande.ovh/phpBB3/
User avatar
father.mande
 
Posts: 639
Joined: Sat Sep 12, 2015 2:55 am

Re: Python 3.5.3 required for new version of HA

Postby Vlada » Thu Mar 22, 2018 6:02 am

Hi Philippe,
first of all big thanks for your quick response. As I saw your apkg packages of different software for asustor I thought you know how to fix the problem. I don't think the asustor would react on my request for compiling the new python for me. They have still problems with support of more USB DVB-T sticks. I made this by myself by compiling modules.
So now the HASS is working again. Thank you once more.
Vlada
Vlada
 
Posts: 3
Joined: Wed Mar 21, 2018 5:54 am

Re: Python 3.5.3 required for new version of HA

Postby damien599901 » Sat Sep 15, 2018 10:18 pm

Hi Philippe

Python 3.7.0 is available on ASUSTOR App Central.

many thanks for your kindness
Damien
Storage: AS7004T & AS5002T
Network: FREEBOX REVOLUTION V6
Laptop: Apple MACBOOK Pro OS X El Capitan & Windows 10
Media Player: ASUSTOR NAS with Kodi 16 Beta & HD_Engine 1 (thanks Fathe_Mande)
Portable: iPhone 6S Plus, iPad Mini 2 & iPad Air
damien599901
 
Posts: 556
Joined: Mon Dec 30, 2013 2:53 am

Return to Home_assistant

  • You cannot post new topics in this forum
    You cannot reply to topics in this forum
    You cannot edit your posts in this forum
    You cannot delete your posts in this forum
    You cannot post attachments in this forum
  • Who is online

    Users browsing this forum: No registered users and 1 guest