It is currently Fri Nov 22, 2019 12:21 pm
All times are UTC + 8 hours

Too old version

Syncthing replaces proprietary sync and cloud services with something open, trustworthy and decentralized. Your data is your data alone and you deserve to choose where it is stored, if it is shared with some third party and how it's transmitted over the Internet.

Note:
Syncthing will use the port 8384 for GUI management, and port 22000 for Sync protocol.
Please make sure to open the port forwarding via the ADM\Ease of Access\EZ router.

Too old version

Postby polnsf » Fri Oct 04, 2019 4:22 pm

Hi, i have many problems to use syncthing between macbook and asustor, it seems that asustor version is very old and not compatible with new protocol. Could i install android apk app manually?
Why we still have a 2016 version of syncthing app??
Thanks to everybody and sorry for my bad english.
polnsf
 
Posts: 9
Joined: Mon Apr 24, 2017 2:07 am

Re: Too old version

Postby father.mande » Fri Oct 04, 2019 4:58 pm

Hi,
polnsf wrote:Hi, i have many problems to use syncthing between macbook and asustor, it seems that asustor version is very old and not compatible with new protocol. Could i install android apk app manually?
Why we still have a 2016 version of syncthing app??
Thanks to everybody and sorry for my bad english.


I don't know how this APKG have been built ? but I have integrated Syncthing for another NAS Brand

Syncthing have an internal update mechanism, so is updated automatically when a new version is available ...
As in other NAS it's not possible to change the visible APKG version (freeze by install), so the only method is to launch Syncthing itself and look at the version (real)
or launch syncthing in a terminal with --version
... actual version (auto update is : v1.3.0, Linux (64 bit) on x86_64 series

Android APK can't be used in the NAS (Linux) only in a virtual machine running and Android emulation.

If the APKG version (I don't use it) don't support auto-update (first verify your network and security settings then sometimes it's because minimum libraries require (very few) are too old), you have an alternative port (same) in Entware APKG with auto-update (with updated libraries).

Last, if you know how using a terminal, it's possible to update yourself syncthing, because syncthing is Go program.
Philippe.
AS5002T / AS202TE / AS1002T
My Blog specific to my APKG : https://blog.father-mande.ovh/
User avatar
father.mande
 
Posts: 808
Joined: Sat Sep 12, 2015 2:55 am

Re: Too old version

Postby polnsf » Sat Oct 12, 2019 10:00 pm

Thank you very much for reply, at the moment i have swiched on Resilio.
Sorry for my bad english
polnsf
 
Posts: 9
Joined: Mon Apr 24, 2017 2:07 am

Return to Syncthing

  • You cannot post new topics in this forum
    You cannot reply to topics in this forum
    You cannot edit your posts in this forum
    You cannot delete your posts in this forum
    You cannot post attachments in this forum
  • Who is online

    Users browsing this forum: No registered users and 1 guest