It is currently Fri Jan 15, 2021 10:04 pm
All times are UTC + 8 hours

[URGENT] don't use Entware version is App. Central up to upgrade

Entware-ng is A modern Optware/ipkg replacement ; Entware-ng is package repository for embedded devices. These packages allow you to add new functionality to your device. Most of them taken from OpenWRT, but others are unique.

Entware-ng exist for x86, x86_64 and armhf architecture

Entware-ng also replace astware to use common base for ALL OpenWRT platform

Optware/Ipkg is obsolete, not maintened and not secure ... (abandoned)

[URGENT] don't use Entware version is App. Central up to upgrade

Postby father.mande » Sat Apr 30, 2016 3:36 pm

Hi,

Following some mistake (certainly mine) ... I have posted the first version 0.96 of Entware in App list of the "Developer Corner" Asustor site
... then after a delay ... now this version is displayed as available in App. Central

SO PLEASE DON'T USE the version 0.96 proposed by App. Central UP to the version will be 0.97.2
USE VERSION provide HERE in the Forum : 0.97.2

I have updated the "Developer Corner" Application ... but this require some time due to Asustor control and review ...

Apologize for the inconvenience ...
Philippe.
AS5202T /AS5002T / AS202TE / AS1002T
My Blog specific to my APKG : https://blog.father-mande.ovh/
User avatar
father.mande
 
Posts: 1059
Joined: Sat Sep 12, 2015 2:55 am

Return to Entware

  • You cannot post new topics in this forum
    You cannot reply to topics in this forum
    You cannot edit your posts in this forum
    You cannot delete your posts in this forum
    You cannot post attachments in this forum
  • Who is online

    Users browsing this forum: No registered users and 1 guest