It is currently Sat Nov 17, 2018 6:55 pm
All times are UTC + 8 hours

Please update mono to a more recent version

Mono is a software platform designed to allow developers to easily create cross platform applications. Sponsored by Xamarin, Mono is an open source implementation of Microsoft's .NET Framework based on the ECMA standards for C# and the Common Language Runtime. A growing family of solutions and an active and enthusiastic contributing community is helping position Mono to become the leading choice for development of Linux applications.

Please update mono to a more recent version

Postby ShaMana » Wed Aug 29, 2018 6:06 am

It is required for several other apps to work. Please update mono
ShaMana
 
Posts: 8
Joined: Sun Apr 08, 2018 6:06 pm

Re: Please update mono to a more recent version

Postby itdaboyz » Thu Aug 30, 2018 1:20 am

+1 !
And a working version this time...
itdaboyz
 
Posts: 139
Joined: Tue Oct 14, 2014 7:21 pm

Re: Please update mono to a more recent version

Postby jutski » Sat Sep 29, 2018 12:06 am

We need a more recent version with BTLS support compiled in to support TLS 1.2.
jutski
 
Posts: 1
Joined: Thu Sep 27, 2018 5:56 am

Return to Mono

  • You cannot post new topics in this forum
    You cannot reply to topics in this forum
    You cannot edit your posts in this forum
    You cannot delete your posts in this forum
    You cannot post attachments in this forum
  • Who is online

    Users browsing this forum: No registered users and 1 guest

cron