Page 1 of 1

ADM 3.3.2.RJ12 update broke Media-Pack?

PostPosted: Sun Jul 07, 2019 1:42 pm
by FZRaceR
Hi everyone, sorry my first post is a tech problem.

I recently upgraded as you do to the latest ADM and found that the TVHeadend service that was previously happy was not started. I tried to start it and I got the following error...

Media-Pack is not compatible with current ADM firmware version. (Ref. 6011)

So I uninstalled both media-pack and tvheadend in the hope to re-install them but no luck at all.

I have also looked through the 15 versions of apk files for media-pack on the download.asustor.com site and have not been able to manually install it either....

Is it broken for anyone else? Are there any other things I can try?

Thank you heaps for any guidance or ideas if you have them.

Cheers
FZRaceR

Re: ADM 3.3.2.RJ12 update broke Media-Pack?

PostPosted: Mon Jul 08, 2019 10:29 am
by orion
MediaPack should depend on NAS model. And not sure if TVHeadend service needs a specific version of MediaPack. I think you should report it to asustor directly. https://support.asustor.com/

Re: ADM 3.3.2.RJ12 update broke Media-Pack?

PostPosted: Fri Jul 12, 2019 12:31 am
by zenomega
Same happened to me tvheadend not working also media pack not working. This is the first time in over a year an update has broken an installed package.

Maybe we just wait for a fix from asustor?

Re: ADM 3.3.2.RJ12 update broke Media-Pack?

PostPosted: Sat Jul 13, 2019 8:44 pm
by FZRaceR
I have logged a ticket with Asustor ....

Dear Mr./Mrs. Chris Whyte,

Thank you for contacting us. This is an automated response confirming the receipt of your ticket. One of our agents will get back to you as soon as possible. For your records, the details of the ticket are listed below. When replying, please make sure that the ticket ID is kept in the subject line to ensure that your replies are tracked appropriately.

Ticket ID: 29690
Subject: ADM 3.3.2.RJ12 update broke Media-Pack on AS-604T
Department: Technical Support
Type: Issue
Status: New
Priority: Normal

You can check the status of or reply to this ticket online at: https://support.asustor.com/index.php?/ ... View/29690

Kind regards,

ASUSTOR

Re: ADM 3.3.2.RJ12 update broke Media-Pack?

PostPosted: Sun Jul 14, 2019 6:53 am
by zenomega
Thanks for that saved me a job :) we will see how good/bad their support is now. Fortunately I have a qnap nas that runs tvheadend and also a raspberry pi I have put into service both running tvheadend so I am getting by ok. I had the pi along with half a dozen other pi's that have been sat in a drawer for a couple of years.

Surprised me just how well the Raspberry is running tvheadend its only drawback is the slow download speeds from it over wifi and doesnt have any real power management system to keep it sweet.

Re: ADM 3.3.2.RJ12 update broke Media-Pack?

PostPosted: Sun Jul 14, 2019 6:46 pm
by FZRaceR
zenomega wrote:Thanks for that saved me a job :) we will see how good/bad their support is now. Fortunately I have a qnap nas that runs tvheadend and also a raspberry pi I have put into service both running tvheadend so I am getting by ok. I had the pi along with half a dozen other pi's that have been sat in a drawer for a couple of years.

Surprised me just how well the Raspberry is running tvheadend its only drawback is the slow download speeds from it over wifi and doesnt have any real power management system to keep it sweet.


Yes it will be good if they look at the ticket, but as you say, we will see how we go regarding support. Mine is an old AS-604T so it may just be too old for them to support dunno.

I spun up a Ubuntu 18.04 and installed TVHeadend into it. Runs as a VM on my ESXi home server with passthrough USB to a Sony PlayTV tuner. VLB drivers make it all work pretty well. SO I too and sorted ok for now but I liked the integration of TVHeadend in the NAS. If I hear anything I will be in touch.

Re: ADM 3.3.2.RJ12 update broke Media-Pack?

PostPosted: Tue Jul 16, 2019 10:51 pm
by zenomega
Mine is the 602T So similar but with only 2 bays its a great nas for my needs much faster than the qnap which takes ages to boot up. I use them to sync each other in case either one goes south. This has worked great for me over the last few years with no problems until this latest firmware update. If there is no fix coming (which would be poor imo) then I may look into rolling back the firmware to an earlier version if thats possible (probably not).

Will keep updating!

Re: ADM 3.3.2.RJ12 update broke Media-Pack?

PostPosted: Fri Jul 26, 2019 4:49 am
by CodeMonkey_UK
Looks like it's happened again adm 3.4 has broken media pack and tvheadend on my as3102 ...

Media pack doesn't seem to exist anymore ...

Re: ADM 3.3.2.RJ12 update broke Media-Pack?

PostPosted: Sat Jul 27, 2019 5:08 pm
by zenomega
Yep still no improvement all aps seem to have been greyed out now so for the time being my AS602 is relegated to the pending scrap bin! Seems like asustor have washed there hands of it by not supporting updates to it. I need Tvheadend working but will not purchase another Asustor nas If support is so poor for the older (3 years maybe) models. I will continue instead with synology and qnap who both seem to support there older systems better.