Page 1 of 1

ACC no longer works on Windows 10

PostPosted: Sat Jan 11, 2020 10:28 pm
by AS6404T user
I have a really weird problem since about two months ago, when ACC suddenly stopped working on my Windows 10 computer. It will scan the network when started up or when I hit the "scan" button, but it no longer finds the NAS.

1. It is not a network or router problem since ACC on my Mac and the AIMaster app on my Android phone both can see the NAS when connected through the same router (an ASUS RT-AC3200).

2. Furthermore, I can still see and browse the NAS in Windows 10 Explorer, and connect and log into it from the Windows computer both by the web interface and by ssh.

3. It is not a Windows Firewall problem since ACC still does not work even if I completely disable Windows Firewall.

4. I am using Malwarebytes Windows Firewall Control as a UI to Windows Firewall, and I can see what happens when I try to use ACC in its log. ACC makes exactly six attempts to broadcast to port 8888 before it gives up. Three of these attempts are from the assigned LAN address of the Windows 10 computer ( and three from the loopback address ( All six attempts to broadcast are marked as BLOCKED in the log.

5. Now, here comes the really weird part. This happens even if I completely disable Windows Firewall and reboot the computer. That is, Windows Firewall Control still logs six BLOCKED attempts to broadcast to port 8888 even though Windows Firewall now is OFF.

My conclusion is that something else (not Windows Firewall) blocks the ACC broadcast calls to port 8888, and that these blocked calls are logged by Windows Firewall Control even though the firewall itself is disabled.

I noted in a thread below that the ASUS "Republic of Gamers III" program is known to block ACC function on Windows computers:


I do not have this program installed, but I do have an ASUS computer (an UX430UNR laptop). Is it possible that some other ASUS program is blocking ACC?

Has anybody else seen this problem? Any ideas or suggestions what I should try next?

Edit: some other tings I tried which did not work: a) Turned on the smb1 protocol. b) Excluded ACC and the entire ASUSTOR program folder in Windows Security. c) Disabled real-time protection in Windows Security. I am not running any other antivirus software.

Re: ACC no longer works on Windows 10

PostPosted: Sun Mar 01, 2020 8:55 pm
by AS6404T user
This issue has now been solved. It turned out that my VPN client is blocking all outgoing calls to port 8888 after a recent update. This happens also on macos. ACC can still see the NAS in that case (unlike on Windows) but it does not respond to the sleep or WOL commands as long as the VPN client is active. Turning off the VPN client before using ACC makes the latter work again.

There is, however, a minor bug in the macos ACC: the Scan button and menu item no longer work after the NAS has been turned off or put to sleep (nor is the change in NAS status detected automatically as on Windows).

You therefore need to quit and restart the macos ACC to be able to wake up the NAS, since the Wake button and the Wake up menu item only become available after a successful scan on restarting ACC that detects the sleeping NAS.