Page 1 of 1

Can't access web UI

PostPosted: Mon Sep 04, 2017 1:29 am
by alaamusic
Hi!

Recently reinstalled my Asustor 7004T. Using ADM 3.0 and the latest version of VirtualBox.
Now, all installed apps are working great except VirtualBox, when klicking the VirtualBox app, new window pops up and then automatically closed. Tried different browsers and different computers with the same result... Can anyone help me please?

I can access VirtualBox from Asustor Portal when connected to my TV, but that's not optimal :(

Re: Can't access web UI

PostPosted: Mon Sep 04, 2017 10:21 am
by orion
My NAS does not support this app. I suggest you to report it to asustor. https://support.asustor.com/

Re: Can't access web UI

PostPosted: Mon Sep 25, 2017 10:22 pm
by docb
I have the same problem, I can't access the phpVirtualBox. When I click on Virtualbox on my AS Webinterface, a tab pops up very fast an immediately closes. Please help.

Re: Can't access web UI

PostPosted: Thu Sep 28, 2017 5:32 pm
by docb
Hi,
sksbir gave me the solution in another topic:
You must enable web server in "services", either with or without ssl, and enable php cache : virtualbox is part of webserver, with ./virtualbox subaddress :
something like http(s)://yourwebserver:yourport/virtualbox
As soon as you activate the webserver, the new tab stays open and you can access Virtualbox

Big thanks to sksbir!