It is currently Thu Jan 21, 2021 10:22 am
All times are UTC + 8 hours

Fan speed

Fan speed

Postby Norbyte » Fri Aug 03, 2018 4:10 pm

Hi,

these hot days (35°C (95 F) outside in shade) the CPU temperature reached 69-71°C (156-159F).
The FAN speed was set to Auto (526rpm).

I changed to High, no change in speed and noise and temperature.
Here, I thought it ran on high (automatically raised speed), then changed to Low to detect some change, but nothing.
The value remained at 526-530rpm.

So, it is hot outside, warm inside the room, and the CPU went up from 60 to 70°C.

Any ideas to force the system to cool down the processor?

AS6104T, 16Gb RAM, 3*3Tb WDRED and a 2Tb WD Purple.
User avatar
Norbyte
 
Posts: 24
Joined: Fri Jul 21, 2017 8:18 pm
Location: Hungary

Re: Fan speed

Postby sksbir » Fri Aug 03, 2018 4:54 pm

sksbir
 
Posts: 339
Joined: Tue Aug 25, 2015 9:23 pm

Re: Fan speed

Postby orion » Fri Aug 03, 2018 4:55 pm

My FAN goes to 1990 RPM when I set to high (AS-304T).
User avatar
orion
 
Posts: 2862
Joined: Wed May 29, 2013 11:09 am

Re: Fan speed

Postby sksbir » Fri Aug 03, 2018 5:41 pm

Norbyte wrote:Hi,
I changed to High, no change in speed and noise and temperature.

Just to be sure: close "settings" windows, and go back to settings ==> fan control : is "high speed" already checked ?
sksbir
 
Posts: 339
Joined: Tue Aug 25, 2015 9:23 pm

Re: Fan speed

Postby Norbyte » Fri Aug 03, 2018 6:22 pm

sksbir wrote:
Norbyte wrote:Hi,
I changed to High, no change in speed and noise and temperature.

Just to be sure: close "settings" windows, and go back to settings ==> fan control : is "high speed" already checked ?



Ahhh, after closing Settings/Hardware window, then re-opening it, the FAN speed went up to 1800rpm and the CPU temp fell to 63°C.
I will have to check the noise at home, because made it from remote and I'm not sure I can live next to it. :)

Now as the CPU cooled down, changed back to Automode and the fan speed normalized on 526rpm again.
I don't know why can't the NAS itself manage the cooling and fan speed on Auto.

Thanks skbir
User avatar
Norbyte
 
Posts: 24
Joined: Fri Jul 21, 2017 8:18 pm
Location: Hungary

Re: Fan speed

Postby sksbir » Fri Aug 03, 2018 7:27 pm

Norbyte wrote:
sksbir wrote:
Norbyte wrote:....
I don't know why can't the NAS itself manage the cooling and fan speed on Auto.

yep, that's why I wrote some scripts of my own ( follow links above )
And out of that, you should check for dust once per year.
sksbir
 
Posts: 339
Joined: Tue Aug 25, 2015 9:23 pm

Return to [Official] For AS61XX/62XX Series

  • You cannot post new topics in this forum
    You cannot reply to topics in this forum
    You cannot edit your posts in this forum
    You cannot delete your posts in this forum
    You cannot post attachments in this forum
  • Who is online

    Users browsing this forum: No registered users and 1 guest