It is currently Sat Jan 23, 2021 6:23 am
All times are UTC + 8 hours

Error 5039 and 5608

Error 5039 and 5608

Postby Belak » Fri Oct 04, 2019 5:06 am

Had my AS6204 working great for several years, and have not been able to fully utilize it since March now.

When I try to access App Central or use EZ Connect, I get the following errors (5039 and 5608) stating the NAS cannot see the server. I have tried disabling/removing other devices from my network to see if they were causing any port/IP conflicts, yet it doesnt appear to make any difference. I am able to access other devices remotely (security system, etc) by using port forwarding fine.

Century Link GIG fiber connection
Ubiquiti USG-PRO Gateway
24 port POE switch

I am able to see the NAS from inside my network and utilize it for file sharing. I can download application APKs from the asustor site fine on my desktop, then manually install them on the NAS and have them function, but the Asustor dashboard will not allow me to access App Central directly to install/update my apps that are currently installed.

Any suggestions?
Belak
 
Posts: 3
Joined: Wed Mar 20, 2019 8:05 am

Re: Error 5039 and 5608

Postby orion » Fri Oct 04, 2019 10:02 am

Sounds that it is caused by NAS's IP settings. Do you setup IP by DHCP? I think you should check DNS server setting (and gateway setting).
User avatar
orion
 
Posts: 2867
Joined: Wed May 29, 2013 11:09 am

Return to [Official] For AS61XX/62XX Series

  • You cannot post new topics in this forum
    You cannot reply to topics in this forum
    You cannot edit your posts in this forum
    You cannot delete your posts in this forum
    You cannot post attachments in this forum
  • Who is online

    Users browsing this forum: No registered users and 3 guests