It is currently Sat Jan 23, 2021 12:49 am
All times are UTC + 8 hours

Kernel Version brakes dpkg installation on Linux Center

Kernel Version brakes dpkg installation on Linux Center

Postby mariusft » Sun Sep 22, 2019 7:35 pm

Seem the kernel version doesn't allow to update libc6 on Dev v8 from Linux Center.
Preinstall scripts expects to have numbers and they find non integer.
For the future ADM updates can you please make sure the kernel has numbers instead of letters.

4.14.x should be something like 4.14.0-x

Preparing to unpack .../libc6_2.19-18+deb8u10_amd64.deb ...
/var/lib/dpkg/tmp.ci/preinst: 381: [: Illegal number:
/var/lib/dpkg/tmp.ci/preinst: 18: /var/lib/dpkg/tmp.ci/preinst: arithmetic expression: expecting primary: "4 * 10000 + 14 * 100 + "
mariusft
 
Posts: 2
Joined: Sun Sep 22, 2019 7:23 pm

Return to [Official] For AS61XX/62XX Series

  • You cannot post new topics in this forum
    You cannot reply to topics in this forum
    You cannot edit your posts in this forum
    You cannot delete your posts in this forum
    You cannot post attachments in this forum
  • Who is online

    Users browsing this forum: No registered users and 5 guests