It is currently Fri Apr 19, 2019 2:15 am
All times are UTC + 8 hours

3.0.8500 wiped all data

Bringing all of your media together into one place has never been easier. Your Emby Server automatically converts and streams your media on-the-fly to play on any device.

3.0.8500 wiped all data

Postby dkobelak » Thu Nov 17, 2016 2:59 am

So I just updated to latest ver available on asustor app central and when I went back into EMBY it was basically a new install.. lost all of the data I previously had.. I created same username but still all data missing.. is there any way to have the updates not wipe all user data??
AS-5104T running stock memory;RAID 5 - 4x3TB Toshiba DT01ACA300;BIOS: v1.21 - ADM: v3.2.7RRE3
AS-6204T running stock memory;RAID 5 - 3x8TB Seagate Ironwolf ST8000VN0022;BIOS: v2.23 - ADM: v3.2.7RRE3
dkobelak
 
Posts: 70
Joined: Wed Jun 08, 2016 2:21 am

Re: 3.0.8500 wiped all data

Postby itdaboyz » Thu Nov 17, 2016 9:21 pm

I had the same problem. I'm glad I had a backup so I could restore all the data but it would be great if this could be resolved.
I remember seeing a note some time ago in the changelog that data would remain but obviously it's not the case.
itdaboyz
 
Posts: 140
Joined: Tue Oct 14, 2014 7:21 pm

Return to Emby

  • You cannot post new topics in this forum
    You cannot reply to topics in this forum
    You cannot edit your posts in this forum
    You cannot delete your posts in this forum
    You cannot post attachments in this forum
  • Who is online

    Users browsing this forum: No registered users and 1 guest