It is currently Wed Sep 18, 2019 1:44 pm
All times are UTC + 8 hours

Errors in Post-processing

Headphones is a SABnzbd add-on that automates your music downloading. It's easy to setup and configure.
You can import all your favorite artists from iTunes, and keep an eye out for any new albums they might be releasing.

It can be configured to work with a few search providers, including NZBs.org and other Newznab servers. Just enter your account details and you're ready to go.

Moderators: JohnnyFive, clinton.hall

Errors in Post-processing

Postby acurrington » Thu Dec 21, 2017 1:19 pm

I'm having an issue with headphones. It doesn't seem to post-process anything that is downloaded.

It sends the request to uTorrent, and the files sit there once completed, and nothing happens.

If I go into headphones and force a post-process to occur, I get the following message in the log.

Code: Select all
2017-12-21 18:09:12   ERROR   Uncaught exception: Traceback (most recent call last):
File "/volume1/.@plugins/AppCentral/headphones/Headphones/headphones/logger.py", line 214, in new_run
old_run(*args, **kwargs)
File "/usr/local/AppCentral/python/lib/python2.7/threading.py", line 763, in run
self.__target(*self.__args, **self.__kwargs)
File "/volume1/.@plugins/AppCentral/headphones/Headphones/headphones/postprocessor.py", line 1306, in forcePostProcess
verify(rgid, folder, forced=True, keep_original_folder=keep_original_folder)
File "/volume1/.@plugins/AppCentral/headphones/Headphones/headphones/postprocessor.py", line 303, in verify
keep_original_folder, forced, single)
File "/volume1/.@plugins/AppCentral/headphones/Headphones/headphones/postprocessor.py", line 547, in doPostProcessing
plex.update()
File "/volume1/.@plugins/AppCentral/headphones/Headphones/headphones/notifiers.py", line 384, in update
sections = r.getElementsByTagName('Directory')
AttributeError: 'NoneType' object has no attribute 'getElementsByTagName'
2017-12-21 18:09:12   ERROR   Request raise HTTP error with status code 401 (local client error).
2017-12-21 18:09:12   INFO   Sending library update command to Plex Media Server@ http://192.168.1.200:32400/


I have PMS, but nothing appears there, and it also doesn't appear to move the files into my Music structure... Headphones seems to have this error and then nothing else occurs.

Any ideas what might be going on?
Storage: AS-5104T with 2x4TB WD Green and 2GB RAM, and loving it! :)
acurrington
 
Posts: 30
Joined: Tue Jan 20, 2015 8:25 am
Location: Wellington, New Zealand

Return to Headphones

  • You cannot post new topics in this forum
    You cannot reply to topics in this forum
    You cannot edit your posts in this forum
    You cannot delete your posts in this forum
    You cannot post attachments in this forum
  • Who is online

    Users browsing this forum: No registered users and 1 guest