It is currently Tue Nov 24, 2020 3:55 am
All times are UTC + 8 hours

Jellyfin not entering web setup from install

Jellyfin is the Free Software Media System that puts you in control of managing and streaming your media. There are no strings attached, no premium licenses or features, and no hidden agendas.

Jellyfin not entering web setup from install

Postby linked » Wed May 20, 2020 8:31 pm

Hi, trying to trouble shoot running Jellyfin 10.5.5.r01 on Asustor 3202T running ADM 3.5.

Jellyfin app install properly on the NAS but on running the app from a fresh install you are taken directly to a screen that request your username and password to login, any info entered here brings up a connection failure. Just figured out from the PC version of the software that after an installing the app it is suppose to guide you to a initial setup wizard where you setup up the username, password and any necessary media folders for its library.

I copied this wizard address from the PC and tried it on the NAS version of jellyfin (http://x.x.x.x:8096/jellyfin/web/index. ... start.html), but the wizard page from the NAS is stuck and does not allow you to proceed and enter any information.
linked
 
Posts: 2
Joined: Mon Mar 30, 2020 9:14 pm

Re: Jellyfin not entering web setup from install

Postby Nazar78 » Mon May 25, 2020 2:13 am

I'm using not the container build from the app central but manually installed in debian chroot (ffmpeg reason). However I did tested doing clean install of the docker version and it works past the initial settings finally into the home.

What is the exact error for the connection failure, screenshots? Trying accessing it in an incognito/private mode not sure probably you had it installed before and had a stale cache? You could use the dev tools (in chrome: ctrl+shift+i) to see details of the error under the network tab after doing a refresh (ctrl+r). You could also check the logs see what's wrong: /volume1/Docker/Jellyfin/Config/log/log_*.log or try restart JF again maybe this time clearing the config /volume1/Docker/Jellyfin/Config/config/system.xml?

BTW the URI you got it wrong, it should be without the /jellyfin path unless the base URL was already set in the settings e.g. http://x.x.x.x:8096/web/index.html?star ... start.html
AS5304T - 16GB DDR4 - [40TB N300 RAID10 + 5 Bay USB: 8TB RAID5 & 480GB SSD for Apps]
User avatar
Nazar78
 
Posts: 191
Joined: Wed Jul 17, 2019 10:21 pm
Location: Singapore

Return to Jellyfin

  • You cannot post new topics in this forum
    You cannot reply to topics in this forum
    You cannot edit your posts in this forum
    You cannot delete your posts in this forum
    You cannot post attachments in this forum
  • Who is online

    Users browsing this forum: No registered users and 1 guest