It is currently Sun Nov 29, 2020 11:04 am
All times are UTC + 8 hours

Installed through ADDM ver 3.4.4.RAT2 - wont start

Syncthing replaces proprietary sync and cloud services with something open, trustworthy and decentralized. Your data is your data alone and you deserve to choose where it is stored, if it is shared with some third party and how it's transmitted over the Internet.

Note:
Syncthing will use the port 8384 for GUI management, and port 22000 for Sync protocol.
Please make sure to open the port forwarding via the ADM\Ease of Access\EZ router.

Installed through ADDM ver 3.4.4.RAT2 - wont start

Postby mikedowdell » Thu Dec 19, 2019 2:02 am

I am on ADDM ver 3.4.4.RAT2, installed through app library in UI. Installation says successful with no errors. I opened ports in EZ-Router, click on app which opens to the local instance on port 8384 but nothing answers (refused to connect.).


admin@localhost:/etc $ ps | grep Syncthing
7808 root 0:00 /usr/local/AppCentral/Syncthing/bin/syncthing
8136 root 0:05 /usr/local/AppCentral/Syncthing/bin/syncthing

admin@localhost:/volume1/.@plugins/AppCentral/Syncthing/bin/etc $ telnet localhost 8384
Connection closed by foreign host

It looks like its running. Where do I go from here?

also tried manually running it with the same results

admin@localhost:/volume1/.@plugins/AppCentral/Syncthing/bin $ ./syncthing
[monitor] 09:59:20 INFO: Starting syncthing
[start] 09:59:20 INFO: Generating ECDSA key and certificate for syncthing...
[WHMO6] 09:59:20 INFO: syncthing v0.12.22 "Beryllium Bedbug" (go1.6.1 linux-arm) unknown-user@native-ubuntu-amd64-2.syncthing.net 2016-04-13 09:52:12 UTC
[WHMO6] 09:59:20 INFO: My ID: <deleted>
[WHMO6] 09:59:21 INFO: Single thread hash performance is ~9.7 MB/s
[WHMO6] 09:59:21 INFO: Error loading config file; using defaults for now
[WHMO6] 09:59:21 INFO: Default folder created and/or linked to new config
[WHMO6] 09:59:21 INFO: Defaults saved. Edit /home/admin/.config/syncthing/config.xml to taste or use the GUI
[WHMO6] 09:59:21 OK: Ready to synchronize default (read-write)
[WHMO6] 09:59:21 INFO: Using discovery server <deleted>
[WHMO6] 09:59:21 INFO: Using discovery server <deleted>
[WHMO6] 09:59:21 INFO: Using discovery server <deleted>
[WHMO6] 09:59:21 INFO: Completed initial scan (rw) of folder default
[WHMO6] 09:59:21 INFO: Using discovery server <deleted>
[WHMO6] 09:59:21 INFO: Using discovery server <deleted>
[WHMO6] 09:59:21 INFO: Using discovery server <deleted>
[WHMO6] 09:59:21 INFO: Loading HTTPS certificate: open /home/admin/.config/syncthing/https-cert.pem: no such file or directory
[WHMO6] 09:59:21 INFO: Creating new HTTPS certificate
[WHMO6] 09:59:26 INFO: Device <deleted>
[WHMO6] 09:59:26 INFO: GUI and API listening on 127.0.0.1:51422
[WHMO6] 09:59:26 INFO: Access the GUI via the following URL: http://127.0.0.1:51422/
[WHMO6] 09:59:31 INFO: New UPnP port mapping: external port 20754 to local port 50892.


I tried connecting locally to my NAS IP at :51422/ and nothing answered the door there either.
mikedowdell
 
Posts: 3
Joined: Tue Jan 15, 2019 7:53 am

Return to Syncthing

  • You cannot post new topics in this forum
    You cannot reply to topics in this forum
    You cannot edit your posts in this forum
    You cannot delete your posts in this forum
    You cannot post attachments in this forum
  • Who is online

    Users browsing this forum: No registered users and 1 guest